From Rosetta Code
Revision as of 16:19, 12 April 2008 by rosettacode>Mwn3d
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

I just want to make sure of your intentions...are you trying to replace Loop Structures? If you are, you should pull some code from there too. Also should this just be a category? --Mwn3d 06:39, 11 April 2008 (MDT)

Shouldn't this be the parent page for the other loop pages? Also many of these aren't really loops (map). Would Iteration be a better name? --IanOsgood 09:49, 12 April 2008 (MDT)

This seems like a good pattern to follow for other related pages, like Array, File system, Linked list, and Doubly-linked list. --IanOsgood 09:49, 12 April 2008 (MDT)

I agree that it should at least be a category. "Iteration" may be a better name for it too (with "loops" still redirecting to it). --Mwn3d 10:19, 12 April 2008 (MDT)